Sound on the Road France
Forum de Car-audio - France
Nothing to display.

[Renault] Renault Scénic 1 phase 2

Dans cette section du forum, vous trouverez les installations de nos membres.

Modérateurs : Pingus, billou.cloclo

Avatar de l’utilisateur
Driver_54
Membre
Membre
Messages : 231
Enregistré le : 24 nov. 2014, 13:34
Localisation : Nancy
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Driver_54 » 07 déc. 2014, 19:19

Ok, parce que la deuxième paire d’enceintes a était acheté sur le site JBL. C'est un produit reconditionné, donc a très très bas prix qui ne doit avoir aucun souci de fonctionnement et malheureusement le problème se trouve sur celles ci alors je voulais quand même être sûr que ça ne provenait pas des enceintes.

Ça provient surement du poste parce qu'avant on avait un vieux Sony XR-C5120 R avec chargeur CD si je me souviens bien (qu'on a toujours d’ailleurs) il n'y avait pas ce problème


Source : Pioneer AVH X7500BT
Avant : JBL GTO 508 C
Plage : JBL GTO 938
Sub : Pioneer TSW308d2
Ampli hp : Pioneer GM-D8604
Ampli sub : Pioneer GM-D8601

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1221
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Sull » 07 déc. 2014, 19:20

Beh le plus simple, c'est encore d'inverser les HP Exclamation
Si ça déconne dans l'autre caisse aussi, tu renvoie chez JiBi-L Arrow

Avatar de l’utilisateur
Driver_54
Membre
Membre
Messages : 231
Enregistré le : 24 nov. 2014, 13:34
Localisation : Nancy
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Driver_54 » 07 déc. 2014, 19:20

Ouai aussi j'y avais pas pensé Rolling Eyes
Source : Pioneer AVH X7500BT
Avant : JBL GTO 508 C
Plage : JBL GTO 938
Sub : Pioneer TSW308d2
Ampli hp : Pioneer GM-D8604
Ampli sub : Pioneer GM-D8601

Avatar de l’utilisateur
THIERRY
Membre
Membre
Messages : 334
Enregistré le : 24 nov. 2014, 11:54
Localisation : france
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar THIERRY » 07 déc. 2014, 19:21

Sull a écrit précédemment:
Beh le plus simple, c'est encore d'inverser les HP Exclamation Si ça déconne dans l'autre caisse aussi, tu renvoie chez JiBi-L :arrow:
:mrgreen:
"On est stupéfait de la quantités de critique que peut contenir un imbécile" (Victor Hugo)

Avatar de l’utilisateur
Driver_54
Membre
Membre
Messages : 231
Enregistré le : 24 nov. 2014, 13:34
Localisation : Nancy
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Driver_54 » 07 déc. 2014, 19:24

Salut à tous :D alors je viens de faire l’acquisition de ce caisson

Image
Qui va remplacer les deux là

Image
Je l'ai prix surtout parce que c'était une affaire puis pour une question de place et surement de qualité :ok: (je ne l'ai pas encore installé.. Seulement il était vendu avec l'ampli qui est avec sur la photo, en gros c'était un lot et on peut le choisir indépendamment mais avant d'acheter l'ampli je voulais savoir si il y avait un rapport qualité de plus qu'avec un autre ?
Car le souci sur mon poste c'est qu'à l'arrière j'ai deux sorti RCA : - Une Front (donc Hp avant)[/font][/color]
- Une Rear (Hp arrière) / Sw (Sub)

Mon ampli et brancher sur la sortie Rear / Sub. En Rear aucun souci le son est bien présent mais si je switch sur Sub, j'entend a peine le son, j'ai mis le volume sub au max, c'est à dire a 8, la fréquence en Low a 55hz (bon ça, ça change rien mais bon..) et même en activant l'option LPF je dois pousser pour ressentir une vibration. Donc ce problème je n'arrive pas en m'en séparé alors si quelqu'un a une idée, je vous donne toute les références si besoin..
Bref donc pour en revenir a mes sub après le rencontre avec Baron54, on a remarqué qu'il me manqué un peu d'infrabass du sans doute au faite que les Sub sont relié en Rear alors j'ai commandé ceci :


Image

Image
Image
Cette commande va peut être me permettre d'atteindre des fréquences un peu plus bass pendant que le problème des sorties n'est pas résolu.
En bref pour en revenir à mes deux points :
Est-il préférable de prendre l'ampli pioneer proposé avec le Sub ? :?:
Quelqu'un a t'il une idée pour ses soucis de sorties ? :?:
Source : Pioneer AVH X7500BT
Avant : JBL GTO 508 C
Plage : JBL GTO 938
Sub : Pioneer TSW308d2
Ampli hp : Pioneer GM-D8604
Ampli sub : Pioneer GM-D8601

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1221
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Sull » 07 déc. 2014, 19:25

Essaie de te rencarder avec Baron54 pour, dans l'ordre :
- passer ta sortie sur réglage "Sub"
- régler le gain de l'ampli
- affiner la fréquence du LPF (ça compte beaucoup sur le rendu !)
- affiner à nouveau le gain (qui doit être revu après en général)

Ensuite, tu pourras envisager un réglage (avec parcimonie !) via ton boitier,
mais vraiment en roue de secours car mettre à +12dB ça correspond à
multiplier la puissance par 16 si je ne m'abuse, à la fréquence en question.
Donc en gros ton ampli va pas suivre et envoyer de la merde et paf le sub.

Pour le gain de l'ampli du sub, c'est pas rare de le voir au 3/4 du potard,
contrairement aux amplis HP où en général pas besoin de dépasser 1/4.

Avatar de l’utilisateur
Ricardix
Administrateur
Administrateur
Messages : 1523
Enregistré le : 23 nov. 2014, 00:47
Localisation : chez woam
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Ricardix » 07 déc. 2014, 19:26

Revois tes réglages d'ampli avant de rajouter un boitier bizarre...


En général quand tu commute la sortie rca de Rear à Sub, ta "baisse" de niveau vient du fait que la sortie sub ezst filtré...


Donc +1 avec sull
Que le dieu du Car audio nous bénisse,
Au nom du tweet mélodieux
Du woof bien nerveux
Et du sub qui va par 2!

Amène

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1221
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Sull » 07 déc. 2014, 19:26

Euh, ouais, c'est en gros ce que je voulais dire.
Un filtre passe-bas dégageant une grosse partie du signal, le niveau baisse ...
D'où également affiner le gain après le réglage fin du LPF

Avatar de l’utilisateur
Ricardix
Administrateur
Administrateur
Messages : 1523
Enregistré le : 23 nov. 2014, 00:47
Localisation : chez woam
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Ricardix » 07 déc. 2014, 19:27

On s'est compris Wink
Que le dieu du Car audio nous bénisse,
Au nom du tweet mélodieux
Du woof bien nerveux
Et du sub qui va par 2!

Amène

Avatar de l’utilisateur
Driver_54
Membre
Membre
Messages : 231
Enregistré le : 24 nov. 2014, 13:34
Localisation : Nancy
Statut : Hors ligne

Re: [Renault] Renault Scénic 1 phase 2

Messagepar Driver_54 » 07 déc. 2014, 19:27

Ok no prob je l'installe le Sub tout à l'heure en faisant des test et je vous redis, sinon oui je demanderais a ce qu'on se revoie avec Baron54 pour regarder tout ça, mais pour l'ampli Pioneer vendu avec, y a un changement quelconque qu'avec un autre parce que j'ai vu que dessus il avait l'option LPF, moi je l'ai que sur le poste et pas sur l'ampli donc je me dis que ça revient au même
Source : Pioneer AVH X7500BT
Avant : JBL GTO 508 C
Plage : JBL GTO 938
Sub : Pioneer TSW308d2
Ampli hp : Pioneer GM-D8604
Ampli sub : Pioneer GM-D8601


Retourner vers « Hifi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité

cron

Qui est connecté

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité

Anniversaire

Pas d’anniversaire à fêter aujourd’hui

Nous contacter