Sound on the Road France
Forum de Car-audio - France
Nothing to display.

[Citroen]Petite Installation Citroën C5

Dans cette section du forum, vous trouverez les installations de nos membres.

Modérateurs : Pingus, billou.cloclo

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3509
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar tit3uf » 02 déc. 2014, 23:37

Essaye aussi de revoir tes branchements sur l'ampli :roll: . Ajoute de la gaine rétractable , pour évité tout contact avec le châssis de l'ampli ou de ta caisse.


Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

gofast
Membre
Membre
Messages : 57
Enregistré le : 24 nov. 2014, 20:44
Localisation : Nièvre 58
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar gofast » 02 déc. 2014, 23:37

Les branchements ont été modifiés, c'était juste pour voir si l'ampli fonctionnait. Maintenant l'ampli est derrière le caisson avec des branchements mieux finis.

Pour le remote, à noter que l'ampli s'allume quand on ouvre la voiture ou autre, dès que une alimentation est sollicitée. Je sais que chez PSA il faut parfois inverser le rouge et le jaune mais c'est juste pour conserver la mémoire des réglages normalement.
Source JVC KD-R
Coaxial Focal 165
Ampli Pyle 2x 350w
Ampli "no name" 2x75w
Sub 30 Alpine SWG-1244

Avatar de l’utilisateur
THIERRY
Membre
Membre
Messages : 334
Enregistré le : 24 nov. 2014, 11:54
Localisation : france
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar THIERRY » 02 déc. 2014, 23:37

bonjour gofast le remote n'a rien a voir avec l'alimentation de l'autoradio c'est l'autoradio qui envoie le signale au amplis
si l'autoradio est éteint pas de signale a l'ampli
si l'autoradio est fonction il envoie le signale.
Wink
"On est stupéfait de la quantités de critique que peut contenir un imbécile" (Victor Hugo)

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3509
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar tit3uf » 02 déc. 2014, 23:38

gofast a écrit précédemment:
Les branchements ont été modifiés, c'était juste pour voir si l'ampli fonctionnait. Maintenant l'ampli est derrière le caisson avec des branchements mieux finis.


;)

gofast a écrit précédemment:

Pour le remote, à noter que l'ampli s'allume quand on ouvre la voiture ou autre, dès que une alimentation est sollicitée. Je sais que chez PSA il faut parfois inverser le rouge et le jaune mais c'est juste pour conserver la mémoire des réglages normalement.



Normalement , le remote se déclenche quand ton autoradio s'allume , si tu éteins l'autoradio l'ampli se coupe. A aucun autre moment ton ampli doit allumer , c'est que ton branchement ne doit pas être correct...
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

gofast
Membre
Membre
Messages : 57
Enregistré le : 24 nov. 2014, 20:44
Localisation : Nièvre 58
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar gofast » 02 déc. 2014, 23:38

Sincèrement, ce n'est pas le premier ampli que je branche et tous les fils sont connectés au bon endroit. Seulement, avec toute l'électronique et les fonctions automatiques embarquées, ça ne m'étonne même pas que l'ampli s'allume. Il se coupe au bout de trois minutes environ, au moment où certains relais "claquent". Ce qui compte pour moi, c'est que ma batterie soit opérationnelle quand j'ai besoin et qu'aucune erreur apparaisse.

Quand je pourrais, je trouverai une enseigne de caraudio et j'irai faire ce qu'il faut...
Source JVC KD-R
Coaxial Focal 165
Ampli Pyle 2x 350w
Ampli "no name" 2x75w
Sub 30 Alpine SWG-1244

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3509
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar tit3uf » 02 déc. 2014, 23:38

Ne prends pas nos remarques , comme des critiques Wink . Je ne dit pas que tu n'as jamais monté d'ampli, mais j'ai un scénic III avec beaucoup d’électronique et mes amplis ne s'allument pas quand j'ouvre la porte. J'allume le poste , tous le système s'allume et le contraire si je coupe l'autoradio.
Amicalement
Eddy
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Ricardix
Administrateur
Administrateur
Messages : 1525
Enregistré le : 23 nov. 2014, 00:47
Localisation : chez woam
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar Ricardix » 02 déc. 2014, 23:39

Interface de com au volant et plus de pb
Que le dieu du Car audio nous bénisse,
Au nom du tweet mélodieux
Du woof bien nerveux
Et du sub qui va par 2!

Amène

gofast
Membre
Membre
Messages : 57
Enregistré le : 24 nov. 2014, 20:44
Localisation : Nièvre 58
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar gofast » 02 déc. 2014, 23:39

Merci Ricardix pour l'explication ;)

Je ne prends pas vos remarques comme quelque chose de négatif, au contraire. Je ne savais pas pour l'interface, mais pas certain que ça existe pour mon poste et de toute façon je fais avec, ça me convient très bien.

Sinon, après deux - trois jours d'écoute, le son n'est pas terrible. Ca manque de woofer (de basses "sèches" ) , l'ampli n'est pas bien réglé (trop de gain, trop de bass boost) les HP d'origine ont un son à chier (mais ça ce n'est pas une surprise)

Bref, en un mot, ça manque de "clarté" ou quelque chose comme ça...
Source JVC KD-R
Coaxial Focal 165
Ampli Pyle 2x 350w
Ampli "no name" 2x75w
Sub 30 Alpine SWG-1244

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3509
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar tit3uf » 02 déc. 2014, 23:39

enlève le bass boost
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

gofast
Membre
Membre
Messages : 57
Enregistré le : 24 nov. 2014, 20:44
Localisation : Nièvre 58
Statut : Hors ligne

Re: [Citroen]Petite Installation Citroën C5

Messagepar gofast » 02 déc. 2014, 23:40

Oui je vais essayer d'y penser avant d'aller au boulot surtout que j'accede aux réglages par la trappe à ski Cool


Plus ça va plus les elliptiques vont prendre place avec l'autre ampli Twisted Evil
Source JVC KD-R
Coaxial Focal 165
Ampli Pyle 2x 350w
Ampli "no name" 2x75w
Sub 30 Alpine SWG-1244


Retourner vers « Hifi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron

Qui est connecté

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Anniversaire

Pas d’anniversaire à fêter aujourd’hui

Nous contacter