Sound on the Road France
Forum de Car-audio - France
Nothing to display.

[Audison] Bit play HD sans SSD

Nos membres tests pour vous des produits audiophiles, du simple casque nomade, à un ampli ou même encore un sub, il laisse leurs avis, si vous aussi vous voulez alimenter la base, alors c'est ici et maintenant !

Modérateurs : Pingus, Baron54, billou.cloclo

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3507
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

[Audison] Bit play HD sans SSD

Messagepar tit3uf » 24 juin 2016, 11:29

402815400.jpg


Produit : Bit play HD.
Marque : Audison
Prix : 599€ sans le SSD , 799€ avec SSD 250go

Que trouve-t-on dans la boîte?
-Le bit play HD
-2 télécommandes
une grande pour la vidéo et une grise pour l'audio. Attention, livré sans pile!
-1 rallonge USB avec connection pour mettre à l'avant.
-1 fuse avec visserie et vis de fixation pour le SSD
-1 câble RJ12 (raccord pour proco ou ampli)
-1 IR pour le fonctionnement des télécommandes
-1 manuel de démarrage rapide

Comment trouvez-vous le produit visuellement ?
Très bien ! bon en même temps, il s'agit d'une boite en métal logoté avec un éclairage bleu "Bit play HD" indiquant le bon fonctionnement, un circuit imprimé avec plusieurs connectiques.

Comment trouvez-vous le produit qualitativement?
Niveau connection il n'y a rien à dire (USB,Toslink,RCA audio/video,HDMI). Je pointerais l'alimentation,un peu juste on niveau de la section du câble, 0.75 voir moins fait un peu misère, quand tu câbles en 1.5.

Facilité de mise en œuvre ?
Rien de méchant, +/- remote in et out, led et roule ma poule! J'ai du revoir à un moment, le branchement de la DRC (cable RJ12) qui n'était à la bonne prise sur le proco. Un câble RJ12 (fournis dans le package bit play) fais la liaison du proco au bitplay, la DRC directement sur le bit play HD.

vos impressions d'utilisation?
Connecté réellement depuis hier midi, j'ai très peu de recule sur le produit, niveau zic avec l'optique c'est déjà bon. La diffusion en optique via le proco dans ma configuration sort MAX 48KHz / 24 bit.! Je n'ai pas de SSD interne, je n'ai qu'un HDD externe de 500go pour le moment, j'utilise l'application pour la diffusion qui n'est pas forcément évidente au départ, mais on arrive vite à l'apprivoiser.

les / - du produit?
Arf, alors la c'est la partie qui fâche :/
Je vais commencer par les + :) . Le nombre de connection , SSD interne jusqu'à 2To, 2 HDD ou clé USB, voir DVD, HDMI pour un écran, RCA audio/vidéo, optique, Wifi pour la diffusion de la zic !
Les moins :
-connection alimentation
-pile non fournis
-DRC MP : en sélectionnant l'optique, j'ai un "ploc"*, idem sur chaque passage de musique.
-Application bit play HD Android : rechercher un album est très chiant, il ne gère pas de classification, seulement par artiste, je n'ose pas imaginer quand tu as 500go de musiques :/ . Le lecteur est basique : play, pause, stop, précédente et suivante, Il n' y a pas de répétition et d'aléatoire, pas de pochette non plus (bon c'est juste pour le fun :lol:)
Chaque passage de musique, génére un "ploc"*

Votre impression finale ?
je n'ai que très peu de recule dessus, mais certaine chose m'agace un peu :evil:! Ce sont des petites choses, mais sur un produit de 500€ ça fait tâche ! D'ailleurs, quand on cherche un peu sur la toile Discussion bit play HD
Ne pas fournir de pile, m'agace! J'achète une télé, j'ai les piles fournis pour la télécommande ! J'appelle ça des économies de bout de chandelle !
Mais la chose incroyable, c'est sur l'application! Ne pas avoir le choix ( artistes, albums,chansons, dossiers), m'interpelle ! Tu te retrouves avec une liste d'artistes impressionnantes , que tu dois chercher en + en conduisant :/ les concepteurs de cette application ont 90 ans pour ne pas avoir pensé à ça ? c'est un basique de nos jours !
Je vais quand même finir sur une bonne note, parce que je pense qu'Audison, fera le nécessaire aux niveaux des mises à jours produits et sincèrement c'est du bon :ok: Fini les galettes, place aux dématérialisés!
Je ferais une mise à jour du sujet de temps en temps, si jamais il y a des améliorations ou pas :)
A bientôt

*A l'heure ou j'écris ce test, une maj du firmware et DRC ont été mis en ligne.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1221
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar Sull » 24 juin 2016, 19:30

Un produit à la mise au point bâclée quoi.
Saluons ton objectivité, vu qu'Audison est partenaire de SR c'est délicat.

Concrètement, c'est "juste" un lecteur multimédia multi-support c'est ça ?
Ça doit prendre la place du poste dans une installe en gros ?
Pour le DD interne, tu peux en installer un du commerce ou c'est verrouillé par Audison ?

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3507
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar tit3uf » 24 juin 2016, 20:16

Sull a écrit :Un produit à la mise au point bâclée quoi.
Saluons ton objectivité, vu qu'Audison est partenaire de SR c'est délicat.


J'ai payé le produit, donc en droits de dire ce qui va et ce qui ne va pas. Même si je n'avais pas payé le produit, j'aurais eu la même démarche.

Sull a écrit :Concrètement, c'est "juste" un lecteur multimédia multi-support c'est ça ?
Ça doit prendre la place du poste dans une installe en gros ?


oui,dans ma configuration, le poste Oem balance juste le signal sur les hp's pour que le proco et bit play s'allument. La gestions du volume quand je suis en optique est par la DRC MP si je passe sur la source, c'est le volume de celle-ci et la DRC MP pour la suite.

Sull a écrit :Pour le DD interne, tu peux en installer un du commerce ou c'est verrouillé par Audison ?


Un du commerce, je n'ai pas lu de restriction sur le manuel.
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1221
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar Sull » 25 juin 2016, 01:15

Pas moyen d'allumer ton ensemble Audison sans passer par le poste ?
C'est dommage, il devrait y avoir une possibilité depuis la DRC, qui allumerait le Bit Play et le proc', histoire d'être totalement indépendant.

Je suppose que le poste ne te sert que pour la radio/GPS et compagnie.

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3507
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar tit3uf » 25 juin 2016, 20:55

Sull a écrit :Pas moyen d'allumer ton ensemble Audison sans passer par le poste ?
C'est dommage, il devrait y avoir une possibilité depuis la DRC, qui allumerait le Bit Play et le proc', histoire d'être totalement indépendant.


Justement, nous en avons parler aujourd'hui avec pingus? Ayant une prise 12v après contact dans le coffre, je pense que se serait intéressant de faire l'essai.

Sull a écrit :Je suppose que le poste ne te sert que pour la radio/GPS et compagnie.


oui surtout le GPS!
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1221
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar Sull » 26 juin 2016, 02:18

Et vous avez parlé d'installer VLC dans la Rino aussi on dirait :mrgreen:

Image

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3507
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar tit3uf » 27 juin 2016, 08:44

lol, sacré Vincent ;)

Lors de la rencontre à Nancy et pour faire une écoute avec Vincent, impossible ! La DRC me mets "Device not found" et s'éteins :evil:
En partant de Nancy, je me suis dis que ce n'était pas possible et qu'il fallait que je test de nouveau, ben incroyable! J'ai écouté de la zic tout le trajet :!:
J'ai fait la maj de la DRC , ainsi que du firmware du Bitplay hier, pensant que mes problèmes étais lié à cela.
Ecoute pendant 45min sans problème, par contre ce matin, je décolle de la maison, arrivée au taf la DRC qui s'éteins et impossible d'avoir du son !
Je me pose quand même la question si je ferais pas mieux de faire le branchement direct sur la prise 12V dans le coffre et de ne plus passer par l'allumage du poste...
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
billou.cloclo
Modérateur
Modérateur
Messages : 621
Enregistré le : 05 oct. 2015, 09:59
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar billou.cloclo » 27 juin 2016, 09:53

Tu connais mon avis ;)
clarion vrx868rvd/dvh943
audison vrx.2 4.300/ infinity kappa perfect 6.1
audison vrx.2 1.500/ infinity kappa perfect 12VQ (x2)

work in progress

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3507
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar tit3uf » 27 juin 2016, 10:02

billou.cloclo a écrit :Tu connais mon avis ;)


tu penses au +12 après contact?
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
tit3uf
Administrateur
Administrateur
Messages : 3507
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: [Audison] Bit play HD sans SSD

Messagepar tit3uf » 27 juin 2016, 13:04

Une chose aussi avec le wifi, elle coupe la connection du téléphone. En gros je ne peux plus recevoir d'appel ou de notification.
C'est bien ce que j'avais lu sur le sujet de discussion que j'ai mis en lien.
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On


Retourner vers « Test produit »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron

Qui est connecté

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Anniversaire

Pas d’anniversaire à fêter aujourd’hui

Nous contacter