Sound on the Road France
Forum de Car-audio - France
Nothing to display.

Alimentation USB

Une question sur le montage d'un ampli, un problème de parasite et bien d'autres encore ?
Viens dans cette section, nous essayerons d'y répondre.

Modérateurs : Pingus, Baron54, billou.cloclo

Avatar de l’utilisateur
tit3uf
Membre
Membre
Messages : 3535
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Alimentation USB

Messagepar tit3uf » 05 avr. 2017, 13:48

Bonjour,
Je me tourne vers vous, pour une petite question. Pour certains qui suivent mon installation, je suis avec un écran auto-alimenté via USB. Cet écran me permet l' accès à mes fichiers musicaux. Quand je souhaite mettre hors tension l'ensemble de l'installation, j'appuie sur le bouton ON/OFF de la DRC, mais je dois en plus, prendre la télécommande Audison, pour éteindre l'écran.
J'aimerais bien pouvoir éteindre la DRC et que l'écran s'éteigne. Ma question est de savoir si je peux prendre l'alimentation de la prise USB et la mettre directement sur l'alimentation du Bit Play ou remote?
Pensez-vous que c'est possible?
Eddy


Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1234
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar Sull » 05 avr. 2017, 15:04

Une alimentation USB, c'est généralement du 1A, ça me parait beaucoup.
Mais tu peux bidouiller un truc avec un relais par contre.
Y'a des 500mA mais c'est pour les clés USB, ça n'alimente pas les tel et DD.
Reste à trouver qui fait quoi dans le connecteur mais via Google, tu trouveras.

Note : j'ai testé le port USB de la Golf 7 à mon père, moteur éteint, il ne
recharge pas le tel qui indique pourtant qu'il est connecté en tant que périphérique
de stockage de masse, moteur allumé c'est bon ça recharge, et si tu coupe, ça continu
à recharger, je pense que le temporisateur continu à balancer 1A un certain temps.

Avatar de l’utilisateur
tit3uf
Membre
Membre
Messages : 3535
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar tit3uf » 05 avr. 2017, 15:34

oui c'est ce que j'ai cru voir sur le net , l'histoire des 500mA, mais comme tu dis cela ne concerne que les clés USB.
J'ai déjà le type de l'USB , celle qui normalement est connecté sur le Bit Play. Il s'agit d'une Type A.
Type_A_USB_Connecter_alt.jpg

Ensuite faut que j'identifie l'alimentation sur l'USB. Par contre, j'ai un câble d'alimentation, ainsi qu'une masse qui arrivent au Bit Play avec fusible. Je peux me brancher dessus? Pourquoi prendre un relais?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

bill
Membre
Membre
Messages : 399
Enregistré le : 21 juil. 2015, 20:50
Statut : Hors ligne

Re: Alimentation USB

Messagepar bill » 05 avr. 2017, 16:20

Sull a écrit :Note : j'ai testé le port USB de la Golf 7 à mon père, moteur éteint, il ne
recharge pas le tel qui indique pourtant qu'il est connecté en tant que périphérique
de stockage de masse, moteur allumé c'est bon ça recharge, et si tu coupe, ça continu
à recharger, je pense que le temporisateur continu à balancer 1A un certain temps.
La connexion I2S(numérique) et la connexion alim sont deux choses complètement différentes et souvent indépendantes
un tel est auto alimenté (batterie interne) donc possibilité de connexion numérique
un dd, clé ... doit être alimenté donc pas de possibilité de connexion numérique


tit3uf
des petits transfo 12V/5V 3A à moins de 10 balles sur les sites de vente fonctionne trés bien
https://www.amazon.fr/SODIAL-Convertiss ... 25TKZHC3VH

sinon alim est sur les extérieurs de la prise, les deux du milieu sont I2S

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1234
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar Sull » 05 avr. 2017, 16:35

Ok, je pensais que ça envoyait genre 500mA moteur éteint et 1A moteur allumé.
Eddy, je pense que ton remote est trop faible pour ça, et ton câble d'alim,
il n'est pas contrôlé par la DRC logiquement ?
Donc le remote allume un relais qui lui pompe sur ton câble avec fusible.
De la tu branches ton alim USB pour l'écran sur ce câble qui supportera 1A.

Avatar de l’utilisateur
tit3uf
Membre
Membre
Messages : 3535
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar tit3uf » 05 avr. 2017, 21:31

Sull a écrit :ton câble d'alim,il n'est pas contrôlé par la DRC logiquement ?

? Késako ? :oops:
Sull a écrit :Donc le remote allume un relais qui lui pompe sur ton câble avec fusible.
De la tu branches ton alim USB pour l'écran sur ce câble qui supportera 1A.


Le Bit Play est en direct sur mon porte fusible, il n y a pas de relais dans l'installation.
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1234
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar Sull » 06 avr. 2017, 02:01

Bon, je reprends au ralenti :|

Je te propose de rajouter un relais commandé par le remote-out de ton bit play et alimenté par le même câble d'alimentation +12v/masse que celui qui te sert à alimenter ton bit play, et en sortie de ce relais, un +12v qui va alimenter le câble USB de ton écran (via une modif perso du-dit câble USB avec le transfo 12v->5v du lien à Bill).

Ma logique me dit que quand tu vas éteindre ton bit machin avec la télécommande, le remote-out va switcher le relais et couper le jus de l'USB donc l'écran.
J'peux pas faire plus clair, après il est possible que je n'ai rien compris à ton problème et tes câblages en place.

Avatar de l’utilisateur
tit3uf
Membre
Membre
Messages : 3535
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar tit3uf » 06 avr. 2017, 07:43

Sull a écrit :Bon, je reprends au ralenti :|

Je te propose de rajouter un relais commandé par le remote-out de ton bit play et alimenté par le même câble d'alimentation +12v/masse que celui qui te sert à alimenter ton bit play, et en sortie de ce relais, un +12v qui va alimenter le câble USB de ton écran (via une modif perso du-dit câble USB avec le transfo 12v->5v du lien à Bill).

Ma logique me dit que quand tu vas éteindre ton bit machin avec la télécommande, le remote-out va switcher le relais et couper le jus de l'USB donc l'écran.
J'peux pas faire plus clair, après il est possible que je n'ai rien compris à ton problème et tes câblages en place.


Sull, Ton explication est très clair et tu as bien compris ma question :ok: . Je vais faire la commande du boitier que Bill a mis en lien et la semaine prochaine j'essaye de faire ça ;)
Merci les gars pour les explications et lien ^^
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On

Avatar de l’utilisateur
Sull
Membre
Membre
Messages : 1234
Enregistré le : 23 nov. 2014, 21:16
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar Sull » 06 avr. 2017, 17:57

En tout cas, si tu fous l'feu à la bagnole, je rembourse rien hein :mrgreen:

Avatar de l’utilisateur
tit3uf
Membre
Membre
Messages : 3535
Enregistré le : 28 sept. 2012, 14:43
Localisation : Troyes
Contact :
Statut : Hors ligne

Re: Alimentation USB

Messagepar tit3uf » 07 avr. 2017, 08:06

Mais non :-D

Envoyé de mon Xperia en utilisant Tapatalk
Source: Oem //Proco : Audison BitOne // Amplification woof:Focal FPS2160 woof: AV 6.5 //Amplification Médium : Focal FPS 4160 sur AV 3.0 sur AV1.1 //Amplification Sub Focal FPS1500 sur Audison AV10 //Mode actif: On


Retourner vers « Débutant »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron

Qui est connecté

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Anniversaire

Pas d’anniversaire à fêter aujourd’hui

Nous contacter